Error during scan

GVM versions

gsa: Greenbone Security Assistant 8.0.0
gvm: Greenbone Vulnerability Manager 8.0.0
openvas-scanner: OpenVAS Scanner 6.0.0

Environment

Operating system: CentOS 7.6

Good morning, I’m trying to scan on about 18 devices. The problem is that it stops at 1% and does not finish. Checking the logs, I checked the following error messages.

lib  nasl:MESSAGE:2020-06-12 13h35.35 utc:26951: [26951](/var/lib/openvas/plugins/secpod_libre_office_detect_lin.nasl:84) close(12): Bad file descriptor

lib  nasl:MESSAGE:2020-06-12 13h34.48 utc:26181: [26181](/var/lib/openvas/plugins/gb_ibm_websphere_mq_detect_lin.nasl:76) close(12): Bad file descriptor

Before they tell me to update the version, I search, search and look for and do not find ways to update the version of the tool in CentOS 7

Please update to a more recent version of GVM-11 and the scan stop issue should be gone.

The .nasl log entries itself should be unrelated to the stop of the scan.

See Frequently Asked Questions (FAQ) You have to contact the creators of your used packages.

1 Like