"failed to load external entity"

Hey there,
I’m not sure if i’m posting in the correct topic but i’m desperate. Recently i have installed OpenVAS on Ubuntu 18.04, and tried to use the OMP instead of the graphical interface, so i can integrate with parallels solutions. I can easily create a new target , with the following command:

omp --host= --port=9390 --username=XXX --password=XXX -v --pretty-print --xml “<create_target>My New Scan192.168.254.0/24</create_target>”

However, when im trying to add a response to the respective ID, i get the error “failed to load external entity”

I have already spent some time trying to search it on the internet but i’m getting no usefull results… I also change the syntax of the create_target_response to id= , id “XXX”, id=“XXX”, etc and nothing worked… It would be really great if someone could help me, and sorry for my ignorance! Cheers!

Please note OMP is deprecated as well OpenVAS. Both are end of support and life.

You should use GMP and GVM :wink:

1 Like