First scan failed

Hello

Yesterday I downloaded and installed the newest GSM-VM (gsm-ce-6.0.0.iso).
on my service notebook. I run this VM under virtualbox 6.0.14 with NAT-Network.
I can access the GUI via WEB-If und ping my destination hosts from VM.
Job for feed update seems also tu be sucessful.
But when I try to do my first scan nothing is found.
Neither the own vm host ist found nor other hosts, which are pingable.

I can’t find any help online. Are there a logfiles ?
What could be wrong ?

regards
Leopold

Hi,

Did you already read following topics? Maybe one of these is already solving your problem?

Please also try to provide as much information as possible, e.g.:

  • What feed version are you using?
  • Which scan configuration do you use?

Regards

2 Likes

I had a look to the mentioned topics, but I think this is not my problem.
I got the following error: “Could not connect to Scanner” in the report.
I also reinstalled the VM, but nothing changes.

Same error “Could not connect to Scanner” , hoping for a solution. Thank You

Hi, what happens when you run the VM in “Bridged” mode (if that is an option)?

How much memory did you assign to the VM, how many cores ? This happens if your Scanner is no longer running or not ready yet.

Hello

I run it on a notebook VM under virtualbox with 4GB RAM and 18GB disk.
I reinstalled it on a more performat machine als virtualbox VM with NAT-Network,
6GB RAM, 18GB Disk an 2 CPU’s.
And now it’s working.

Did you checked the logs, if the scanner is still active ?