Getting error while logging into Greenbone GUI as GMP service down


#1

Hi,

Am getting error after entering the username & password as GMP service is down. Can anybody please help.


#2

This means the manager daemon isn’t reachable. Please check if openvasmd/gvmd is running.


#3

Thanks for your reply.I checked on that,yes…openvasmd & all the other services are running.


#4

one more thing i want to share that while i was running command openvas-check-setup…its giving me error as greenbone-security-assistant is too old or new:8.0.0…install greenbone-security-assistant 7.0.0 but when am downgrading it to 7.0.0 and running the command again its throwing error as greenbone-security-assistant not found, please install it. But my gsad is running fine that i checked.


#5

For openvas-check-setup

TLDR; don’t consider using the openvas-check-setup anymore


#6

First of all where did you get the GSE software from? Second please check your logs for further errors.


#7

I have installed from:- http://www.atomicorp.com/installers/atomic
I checked gsad.log and found error as:- failed to bind to port 80/443/9392.start_https_daemon failed.I tried logging again, this is the recent error:- Failed to connect to server at /var/run/gvmd.sock, No such file or directory.Authentication failure for user.


#8

I guess similar to Attempted manual update but now service won't start and Updating instructions from version 9 to Version 10 this issue should be reported to the package maintainer as well: