Greenbone-nvt-sync failed

gvm: 8.0
openvas-scanner: 6.0
gvm-libs: 10.0
when i use greenbone-nvt-sync to update the new nvt data;
I get this error as below:

Proxy is not supported with the community feed. Please to direct RSYNC.

1 Like

i am newcomer,not know much about this openvas。
please tell me what should i do with the step ?
Best regards

The sync update needs a direct internet connection. It seems that you are using a proxy server to get internet access. Please try to remove proxy settings for your greenbone system and get direct access to the Internet. You probably have to ask the network administrators in your environment to get permission for your OpenVAS machine.

1 Like