GVMD_DATA Too old (36 days) Please check the automatic synchronization of your system

Hello,

I installed Greenbone Vulnerability Manager 20.08 on Debian 10, The installation was smooth with no issues but I was just wondering if someone can assist me regarding the Feed Stats as GVMD_DATA is showing a message of Too old (36 days) Please check the automatic synchronization of your system.

I have run the feed update commands in the following order:

greenbone-nvt-sync
greenbone-feed-sync --type GVMD_DATA
greenbone-feed-sync --type SCAP
greenbone-feed-sync --type CERT

Can someone confirm that the last version of GVMD_DATA is 20201229T1458 ? Or am I missing something?

thanks.

I can confirm that 20201229T1458 is the most recent GVMD_DATA version there is. I’m sorry the " Too old" evaluation was programmed without the GVMD_DATA feed in mind. It’s triggered after 3 days. The GVMD_DATA feed is not refreshed regularly unlike the other three feeds.
There is no meaningful way in the moment to compare the feed version with the most recent version for users apart from asking here.
Please do.

2 Likes

Hello Mr Tino,

Thanks for the reply,

I have created automatic schedule update for GVMD_DATA on debian crontab like on the picture bellow :
WhatsApp Image 2021-02-03 at 10.15.47 AM

based on the information you provide me that “GVMD_DATA feed is not refreshed regularly unlike the other three feeds”. I Ask you, how GVMD_DATA can refresh regularly on debian 10? is there any linux commands should I run ?

Thanks.

Maybe “GVMD_DATA feed is not refreshed regularly unlike the other three feeds” was confusingly worded.
The problem is not that the sync is not attempted often enough. The problem is that the sync will only succeed if there are any new data on the Greenbone Feed Server. But updates for the GVMD_DATA stream are few and far apart.
So, no matter how often you start a sync the last time, anybody could sucessfully sync was 20201229T1458. The next time will be whenever we have an update for the data objects.

1 Like