I'm a beginner. How can I solve these Vulnerabilities?

Hello,
First of all, thank you so much for this great tool.
I scanned a CentOS 8 server with the OpenVAS and these Vulnerabilities found:


Are these serious?
It just a LAMP server.
I’m thankful if anyone advice me about these.

Thank you.

Results with the “0.0 (Log)” level severity are (in most cases) no vulnerability and are just informational results about found services, banners and similar:

https://docs.greenbone.net/GSM-Manual/gos-6/en/reports.html#interpreting-a-report

4 Likes

Thank you.
Any idea to decrease the QoD?

Those “Log” level entries are not shown up in reports by default (they are filtered out and only vulnerabilities are shown), not sure why you want to decrease the QoD of these.

1 Like

Because I don’t like anyone can detect my SSH server version or…