Openvas9 or GVM

Hello community,
I am new here and dont have much experience with vulnerability scanners. I want integrate a vulnerability scanner into my network. I read much about GVM, GSE, GSM,…
Now my question: Is OpenVAS9 still up-to-date?/Can I use it? Or what do I need? My vulnerability scanner/manager should be Open-Source and I’d like to scan about 250 IPs.
And I’d like to scan with the terminal.
Thank you so far

Please read our fine FAQ:

1 Like

Is GVM11 and GCE then the same? Or where is the difference between them?

Again please take a look at the FAQ for an answer to this question

1 Like