OSPd now at PyPI


#1

The base class for scanner wrappers that share the Open Scanner Protocol (OSP) is now available via PyPI:

This makes it easier for using and for developing ospd-based scanners. At the time of writing, the latest release of ospd 1.3 was uploaded, supporting OSP version 1.1.

The setup of the various ospd-based scanners will become simpler because the tool “pip” will automatically install the required ospd version into your installation destination.