Performance report empty

GVM versions

gsad: 9.0.1~git-a3efc22f0-gsa-9.0
gvmd: 9.0.1~git-40b9427e7-gvmd-9.0 - GIT revision 40b9427e7-gvmd-9.0

openvas-scanner: OpenVAS 7.0.1
gvm-libs: gvm-libs 11.0.1

Environment

Operating system: Ubuntu Server (but also desktop) 20
Kernel: Linux ubuntuserver 5.4.0-52-generic #57-Ubuntu SMP Thu Oct 15 10:57:00 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux
Installation method / source: https://github.com/yu210148/gvm_install

Dear,

I am using GSE, installed from the above mentioned install script. Everything is working fine. Except that the performance reports are empty. Clicking on the “Report for GMP Scanner” shows nothing.

On the Greenbone virtual appliance I’ve used before, The performance showed graphs of CPU, network and memory usage.

Do I need to setup something for this?

Thanks for the reply :slight_smile:

1 Like

I am having the same issue - did you find a resolution? I am wondering if I am missing a package, as I installed from source.

I’m having the same issue. Was there a resolution on this yet?

Same issue if someone have adjust it

Same issue!
the issue still exists
But no one has not answered yet!!

Same issue too with greenbone 21.04

As far as I know it will only work in the HW/Appliance version.

I can confirm that the performance page fallback report is currently defect. We will fix that. Additionally I just had a quick look at the INSTALL.md file of gvmd and it contains some hints on how to implement a system report https://github.com/greenbone/gvmd/blob/master/INSTALL.md#prerequisites-for-optional-features

2 Likes

Any update on this? It is still not working on a fresh install of 21.4.3