Potential false positive: Adobe Bridge CC == Adobe Bridge CS6?

Hi,

We have a system with Adobe Bridge CS6 installed that GVM-10 stable identifies as running Adobe Bridge CC and then throws IDs such as 806871, 814795, and 815242. Looking at the Adobe announcements, they do not mention Adobe Bridge CS6 as being vulnerable. Which is correct?

Hi and thanks for your report.

The information/question was forwarded to the team working on this topic for a review.