Updating instructions from version 9 to Version 10


#1

Any instructions for moving from v9 to V10. Keep getting the errors below.

Transaction check error:
file /usr/bin/openvas-nasl from install of openvas-libraries-9.0.3-6672.el7.art.x86_64 conflicts with file from package openvas-scanner-6.0.0-6872.el7.art.x86_64
file /usr/bin/openvas-nasl-lint from install of openvas-libraries-9.0.3-6672.el7.art.x86_64 conflicts with file from package openvas-scanner-6.0.0-6872.el7.art.x86_64
file /usr/lib64/libopenvas_misc.so from install of openvas-libraries-9.0.3-6672.el7.art.x86_64 conflicts with file from package openvas-scanner-6.0.0-6872.el7.art.x86_64
file /usr/lib64/libopenvas_nasl.so from install of openvas-libraries-9.0.3-6672.el7.art.x86_64 conflicts with file from package openvas-scanner-6.0.0-6872.el7.art.x86_64
file /usr/share/man/man1/openvas-nasl.1.gz from install of openvas-libraries-9.0.3-6672.el7.art.x86_64 conflicts with file from package openvas-scanner-6.0.0-6872.el7.art.x86_64


Attempted manual update but now service won't start
Getting error while logging into Greenbone GUI as GMP service down
Attempted manual update but now service won't start
#2

I’m closing this thread as no support for problems originating from such 3rdparty packages can be provided here.

Please contact the maintainer of these packages at:


closed #3