ERROR MESSAGE in OPENVAS-START

gsad

#1

Hello everyone.

After starting OpenVAS and although all 3 services seem to start OK (green color), I get the message:

Warning:
MHD_USE_THREAD_PER_CONNECTION must be used only with MHD_USE_INTERNAL_POLLING_THREAD.
Flag MHD_USE_INTERNAL_POLLING_THREAD was added.
Consider setting MHD_USE_INTERNAL_POLLING_THREAD explicitly.

Does anyone know what is this all about?

Than you in advance,

P. Leontios,
BEng, DIC, MSc, MBA


#2

Hi, when choosing the category for a topic please try to have a look at the category description for each category first:

The current used category is/was https://community.greenbone.net/c/vulnerability-tests (Description: About the Vulnerability Tests category) which is about vulnerability tests (the so called “NASL scripts”).

Based on your questions it seems to be relevant to the OpenVAS/GVM setup/the start of its services and not a vulnerability test itself. For such questions the https://community.greenbone.net/c/gse (Description: About the Source Edition (GSE) category) needs to be chosen.

I have moved the topic to the correct category for now. It could be possible that the info above is made more prominent / easier to find in the future.

Using the search functions of the forums (top right) for this keywords shows various existing threads where an answer was e.g. given here: