Scans error on GVM-11

Hello,
The GSA prompted the error during the GVM-11 scan. OpenVAS is still running and the NASL script has an error alert.
1.


2.

3.

4.

GVM versions

gsad --version
Greenbone Security Assistant 9.0

gvmd --version
Greenbone Vulnerability Manager 9.0.0
Manager DB revision 221

ospd-openvas --version
OSP Server for openvas: 1.0.0
OSP: 1.2
OSPd: 2.0.0

openvas --version
OpenVAS 7.0.0
Most new code since 2005: © 2019 Greenbone Networks GmbH

Environment

Ubuntu 18.04 Bionic
uname -a
Linux sec 4.15.0-72-generic #81-Ubuntu SMP

Hi @john ,
please check you are using the right python-redis version. lrem() signature changed in python-redis and the required version is redis>=3.0.1 .

Regards.

2 Likes