Test complaining about comparison


#1

The test gb_oracle_glassfish_open_source_default_cred_vuln.nasl throws a warning during scan:

lib  nasl:MESSAGE:2019-05-18 05h39.01 utc:26425: [26425](/var/lib/openvas/plugins/2018/oracle/gb_oracle_glassfish_open_source_default_cred_vuln.nasl)(version_func.inc:74) In function 'version_test()': cell_cmp: comparing '[ version: '4.1', location: '/' ]' of type REF_ARRAY (63) and '' of type CONST_STR (58) does not make sense
lib  nasl:MESSAGE:2019-05-18 05h39.01 utc:26429: [26429](/var/lib/openvas/plugins/2018/oracle/gb_oracle_glassfish_open_source_default_cred_vuln.nasl)(version_func.inc:74) In function 'version_test()': cell_cmp: comparing '[ version: '4.1', location: '/' ]' of type REF_ARRAY (63) and '' of type CONST_STR (58) does not make sense

#2

Thanks for your report.

This should be fixed as soon as the version 2019-05-20T07:06:11+0000 of this VT arrives in the feed.