Vulnerability reports only showing OIDs - command line to show database update status?

solved

#1

How many days does it take for the internal database to update? Whenever I run scans, I only see vulnerability IDs instead of text? This is happening on two separate installations. Perhaps a way to view the database status?

Thanks!


#2

Please take a look at the following thread


and Jans answer


#3

Thanks, I read that thread as well, but I figured since it happened on two installations that it must be something else. How many days (weeks?) does it typically take for the internal database to update? I’ve run a few scans already in the past couple of days.
Any ideas on how to update config file to scan more hosts or to rescan one vulnerability?
Thanks


#4

Hi,

please note that it is generally strongly discouraged to ask various different questions not related to each other within a single thread. The rationale is simple, such a thread will get quite messy and hard to follow sooner then later.

It would be great if you could edit your fist post to only keep the question already previously answered and create two now separate threads for the other two remaining questions.


#5

I created separate questions, but I am not able to delete this post. I’ll just leave it as it is with just one question.


#6

Help would be appreciated. I see there is an update out, shall I try to update my installations and see if the OIDs convert to text? Thanks.


#7

I’ve run multiple new scans, but they still only show OIDs. Any experts on this forum that can answer how to monitor status of the database update and how long I should expect it to take? Thanks.


#8

The missing data problem still exists days later. Any ideas on how to get this issue resolved?


#9

Hi,

have you updated the feed as suggested above? See the following topic / post on how to update the feed and how to check your logfiles:


#10

Well, good news! I checked the reports today, and they are all populated! I guess I just needed to be patient. Thanks!