Windows Security Updates - problems with KB detection on LTSB versions of Windows 10


#1

We use OpenVAS with the community feed and this uses the version of Edge.html to try and detect whether a cumulative update has been installed or not.

The problem we have encountered is that Edge.html is not updated of LTSB versions of Windows 10 even with the patch installed as the Edge browser is not available to use on that platform.

Can I please make a request that a different component is used as currently it results in many false positives.

Many thanks


#2

Please note the the GCF (Greenbone Community Feed) does only support Small-Business/Home products, Enterprise and LTSB iproducts are not covered by the GCF.


#4

Thanks for your report. Your concerns / information was passed to the responsible team and is currently awaiting a review.

While awaiting the review it would be great if you could share some additional information:

  1. Which LTSB / LTSC version of Windows 10 are you running?
  2. Some example reports / names of VTs (OID of these) where you think that you’re getting a false positive.
  3. An output of the VTs from 2.